• 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Instalacja Pokemon Go na starszego Androida
#1

Witajcie, przygotowałem prosty poradnik o tym jak zainstalować Pokemon GO na starszego Andorida niż 4.4

https://youtu.be/Y_rYUfRxIVA




[url=https://youtu.be/Y_rYUfRxIVA][/url]

Do moderatorów: proszę o usunięcie poprzedniego tematu w niewłaściwym miejscu.
NIE KLIKAĆ[/url]
  Odpowiedz
#2

cóż jak rozumiem wymaga to zmodyfikowanej apki pokemonów, a to już zawsze jest niebezpieczne - także dla zachęconych tym sposobem - zastanówcie się, no i nie działa dla androida 4.0 Uśmiech
Grupa: Mystic
Miasto: Kraków, Bieńczyce
  Odpowiedz
#3

Nie jest to niebezpieczne, zmiana jest minimalna i dotyczy tylko sposobu instalacji. Sam z tego korzystam i nie ma problemów - poza jednym. Nie można się zalogować przez google, a trzeba przez konto w pokemon Go, a to drobiazg.
NIE KLIKAĆ[/url]
  Odpowiedz
#4

czyli można do tego użyć dowolnej wersji apki pokemon go, pobranej z innego pewnego zrodla?
Grupa: Mystic
Miasto: Kraków, Bieńczyce
  Odpowiedz
#5

Myślę, że powinno, spróbuj sam. Uśmiech
NIE KLIKAĆ[/url]
  Odpowiedz
#6

niestety u mnie ale z andkiem 4.4 dla oryginalnego pliku dziala tylko opcja full edit, wybranie pozostalych konczy sie crashem :/
Grupa: Mystic
Miasto: Kraków, Bieńczyce
  Odpowiedz
#7

Wychodzi na to, że trzeba korzystać z tego pliku co wysłałem. Podejrzewam, że to przez zabezpieczenia google play.
NIE KLIKAĆ[/url]
  Odpowiedz
#8

Oto mój poradnik jak zainstalować Pokemon GO 0.35 na starszego Androida: https://www.youtube.com/watch?v=czLA5pKH...e=youtu.be
NIE KLIKAĆ[/url]
  Odpowiedz
#9

Google Play nic nie ma do plików instalowanych poza sklepu. Jedyny problem jaki był z plikami to aplikacje googlowskie, które nie działały i nie działają jak się nie ma odpowiedniej wersji Usług Google. W tedy mamy tak zwany FC (Force Close) - zamknięcia aplikacji.
Najprędzej to wina aplikacji, która może być źle skompilowana. Inne czynniki to słabe bebeszki.. czyli procek mediateka 1.0-1.2 Ghz i mało ram.

Podam przykład kuzyna, który ma Huawei Y6 i też grywa w poki. Przy wersji 0.29 telefon w mare dobrze obsługiwał grę, po aktualizacji już ma lagi.. No i gra się fatalnie.
A kolega powyżej ameryki nie odkrył, bo w taki sposób instaluje gry osobom, gdzie Google Play informuje "twój telefon nie obsługuje". Oczko
  Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Konto Zmiana telefonu z androida na ios (konto) Alaborsky 3 4,343 08-11-2016, 08:31
Ostatni post: Naznaz
  Oprogramowanie  problem z logowaniem po restarcie Androida ZumiZu 6 7,426 08-07-2016, 22:44
Ostatni post: ZumiZu
  Czy sprawność lokalizacji GPS zmienia się z wersją androida? Shardan44 7 6,778 08-01-2016, 08:27
Ostatni post: ForAce
Wideo Instalacja Pokemon Go na starszego Androida Rufete 1 3,437 07-28-2016, 22:04
Ostatni post: MrocznaByakko
  Z Androida na iOS Okimiot 2 3,275 07-22-2016, 11:30
Ostatni post: Esotan



Użytkownicy przeglądający ten wątek: 1 gości