Forum Pokemon GO Polska

Pełna wersja: Nie mam roota a pokemony nie działają
Aktualnie przeglądasz uproszczoną wersję forum. Kliknij tutaj, by zobaczyć wersję z pełnym formatowaniem.
Model Urządzenia:Huawei Y6
Wersja Android:5.1.1
Źródło Aplikacji:Sklep Play
Wersja aplikacji Pokemon GO:0.39.0

Opisu Problemu:
Witam problem jak w temacie,nie mam roota a poki nadal nie działają.Przyznaje się że zdarzyło mi się robić coś z rootem ale go nie posiadam.Sprawdzałem w root checker i root check w obu przypadkach niby roota nie mam.Proszę o szybką pomoc.
Sprawdziłem ten telefon i opisie jest napisane ze ma 1gb pamięci ram.Jest to za mało by odpalić Pokemon Go o ile pamiętam potrzeba min 2gb ram.
Spróbuj ściągnąć plik apk i zainstalować ręcznie ?
To przestań w to grać szatanisto!!!!!!!!!!!!!!
(09-25-2016, 12:46 )Szczawiu napisał(a): [ -> ]Sprawdziłem ten telefon i opisie jest napisane ze ma 1gb pamięci ram.Jest to za mało by odpalić Pokemon Go o ile pamiętam potrzeba min 2gb ram.
Spróbuj ściągnąć plik apk i zainstalować ręcznie ?

Mam wersje tego telefonu z 2gb Uśmiech poprzednie wersje pokow działały bez zarzutu.

Możliwe że to jakieś pozostałości po żle zainstalowanym roocie, wie ktoś jak to usunąć?
Robiłem już fabryczne 2 razy.
W takim razie spróbowałbym na twoim miejscu poszukać rozwiązania na forum xda skoro coś robiłeś z rootem możne faktycznie pozostały jakieś śmieci.
Powodzenia
Hard Reset nie usunie śmieci po Roocie. W jaki sposób robiłeś roota?
(09-25-2016, 20:01 )Albert napisał(a): [ -> ]Hard Reset nie usunie śmieci po Roocie. W jaki sposób robiłeś roota?

Tak szczerze to sie na tym nie znałem i teraz żałuje.Próbowałem przez kingroota,kingoroota.Wkońcu roota nie udalo mi sie zrobić a musiały mi sie pojawić jakieś śmieci.